Author Topic: posting error  (Read 785 times)

Feed The Collapse

  • Ecstacy
  • *****
  • Posts: 4342
    • View Profile
posting error
« on: January 31, 2013, 09:07:50 AM »
I occasionally get this message after clicking post:

"Wrong value type sent to the database. Array of integers expected. (quoteids)"

I think it happens when I quote a post, but I don't think it's very consistent in its occurrence. the post still actually posts,otherwise, but it's kind of annoying as it acts like an error and only gives me the option to go back and re-do this post, which leads to a double post...

Soft As Snow

  • Administrator
  • Ecstacy
  • *****
  • Posts: 949
    • View Profile
    • http://www.loveisforever.org/
Re: posting error
« Reply #1 on: January 31, 2013, 09:10:48 AM »
yeah i got that once and then again today. i need to look into it, but i don't get a double post, it just says that i ready posted it or someting

Feed The Collapse

  • Ecstacy
  • *****
  • Posts: 4342
    • View Profile
Re: posting error
« Reply #2 on: January 31, 2013, 02:45:09 PM »
yeah i got that once and then again today. i need to look into it, but i don't get a double post, it just says that i ready posted it or someting


I should add that I only doubleposted when i initially thought the post did not go through, pressed the back option and submitted again.

Soft As Snow

  • Administrator
  • Ecstacy
  • *****
  • Posts: 949
    • View Profile
    • http://www.loveisforever.org/
Re: posting error
« Reply #3 on: February 05, 2013, 01:25:17 PM »
if anyone else is having a problem being able to post, email and let me know. thanks

Sephiroth87

  • Loomer
  • **
  • Posts: 106
    • View Profile
Re: posting error
« Reply #4 on: February 05, 2013, 02:38:22 PM »
Yup, I get the same error when I quote another message, but the post goes through anyway...